Remoção do Disco do WD MyNet N900 Central...

Olá a todos!
Conforme já havia desabafado, não me encontro nada satisfeito com o desempenho de NAS no All in One da Western Digital MyNet N900 Central, caso não saibam o que é deixo aqui o link da altura de instalação.
Regra geral, não considero que o equipamento tenha sido uma má compra, pois como expliquei na altura, foi um preço bombástico, ou seja, ao preço de um disco de 2TB de 3,5"... Mal eu esperava que iria encontrar um disco de 2,5" no interior!

Vamos então rever o "mãos à obra"!

Este é o aspeto do Western Digital MyNet N900 Central.

Para aceder ao "conteúdo" deveremos inverter o equipamento:

E retirar as borrachas de proteção:

 Após isso conseguimos ver os parafusos a serem retirados:

Depois de "andar às aranhas" consegui descobrir porque não conseguia aceder ao interior do equipamento, tive que levantar um pouco a etiqueta para descobrir mais um parafuso!

Após ter retirado o parafuso deparei-me com um disco de 2,5", que maravilha!


Tive então que remover os parafusos de segurança, e retirar o disco.

Estranhamente, observei que é o disco de 2,5" mais alto que já havia visto!

Toca então a meter tudo no local, pois nunca sabemos se amanhã nos vamos arrepender!

Borrachas de proteção de novo no local correto!


O local eleito para o disco foi o Zotac, o mediacenter da sala! 2TB assentam que nem uma luva para as fotos e filmagens e dá margem para crescimento! Bem como continua a servir de backup como até à data o fazia!


Como podem ver na imagem, dá para comparar um disco de 2,5" de 7mm para o disco que vinha no Western Digital MyNet N900 Central.


Passo seguinte, colocar o disco de 2TB e perceber que é alto demais!

Ou seja, a patilha de segurança do disco teve que ser retirada, ficando apenas o mega-parafuso.

Azar dos azares o disco, sai um pouco para fora da caixa...

Azar! Fecha-se a caixa e bora ver como fica, na parte da frente não se nota nada!

Na parte de trás, nota-se um "inchaço" do lado esquerdo! Temos pena! Fica mesmo assim!

Concluindo, comecei a copiar dados via rede para o Openelec 4.0.4 com XBMC Gotham 3.1, acabadinho de sair, e a cópia de fotos via a rede estava a rolar a mais de 40MB/s, comparativamente com os anteriores 2/3 MB/s, a diferença é brutal! 

0 comentários: